If you encounter this error when you use your Ledger on polkadot.js, it means your DOT app on your Ledger needs to be updated. 


Please open the Manager in your Ledger Live app, and install any available updates: 



You will see the Polkadot app being updated:



Once done, you should not encounter this error anymore.


Please let us know below if you found this article helpful or email us at Support if we can be of further assistance.