If you're seeing "unable to create enum via index 13, in V0, V1, V2..." this indicates that you are using an older version of the Ledger Live software, and it needs to be updated.




Version 2.30 had major updates for Polkadot, and needs to be downloaded manually. You can find the download here.

After upgrading, please also ensure that the firmware is updated on the device. You can find instructions for that here.

After you've performed the updates, you'll also need to re-install the Polkadot app, which you can do by opening the Manager tab and then click on Apps installed. Connect your Ledger to complete this step. Next, click "update".


You will see the Polkadot app being updated.




Once complete, this should allow the app to connect and display your accounts normally.

Please let us know below if you found this article helpful or email us at Support if we can be of further assistance.